<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>America&#039;s Best Expands in Bellevue, WA - Bellevue Business Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="America’s Best Contacts &amp; Eyeglasses is now open in Bellevue and carries a wide selection of designer eyeglass frames, contact lenses, etc."/>
<link rel="canonical" href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="America&#039;s Best Expands in Bellevue, WA - Bellevue Business Journal" />
<meta property="og:description" content="America’s Best Contacts &amp; Eyeglasses is now open in Bellevue and carries a wide selection of designer eyeglass frames, contact lenses, etc." />
<meta property="og:url" content="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" />
<meta property="og:site_name" content="Bellevue Business Journal" />
<meta property="article:tag" content="America’s Best Contacts &amp; Eyeglasses" />
<meta property="article:tag" content="Nation Vision" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-08-22T08:00:12-07:00" />
<meta property="article:modified_time" content="2018-08-21T20:05:12-07:00" />
<meta property="og:updated_time" content="2018-08-21T20:05:12-07:00" />
<meta property="og:image" content="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?fit=368%2C220" />
<meta property="og:image:secure_url" content="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?fit=368%2C220" />
<meta property="og:image:width" content="368" />
<meta property="og:image:height" content="220" />
<meta property="og:image:alt" content="Nation Vision" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="America’s Best Contacts &amp; Eyeglasses is now open in Bellevue and carries a wide selection of designer eyeglass frames, contact lenses, etc." />
<meta name="twitter:title" content="America&#039;s Best Expands in Bellevue, WA - Bellevue Business Journal" />
<meta name="twitter:image" content="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?fit=368%2C220" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="Bellevue Business Journal &raquo; iCal Feed" href="http://bellevuebusinessjournal.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bellevuebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=052964ca385f37982ee0d219bb4f56b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/formidable/css/formidableforms.css?ver=872053' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/general-a180e1d.css?ver=052964ca385f37982ee0d219bb4f56b2' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-index-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/layout-index-e86a654.css?ver=052964ca385f37982ee0d219bb4f56b2' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=052964ca385f37982ee0d219bb4f56b2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.21' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.21' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='http://bellevuebusinessjournal.com/wp-includes/css/dashicons.min.css?ver=052964ca385f37982ee0d219bb4f56b2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"Y-m-d","date_no_year":"Y-m-d","datepicker_format":"Y-m-d","datepicker_format_index":"","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/bellevuebusinessjournal.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/block-dynamic-js-layout-index-e3174e2.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>

<!--[if lt IE 9]>
<script src="http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15084831-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://feeds.feedburner.com/bellevuenews" title="Bellevue Business Journal" />
<link rel="pingback" href="http://bellevuebusinessjournal.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; Feed" href="http://feeds.feedburner.com/bellevuenews" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; Comments Feed" href="http://bellevuebusinessjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; America&#8217;s Best Expands in Bellevue, WA Comments Feed" href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/feed/" />
<link rel='https://api.w.org/' href='http://bellevuebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bellevuebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bellevuebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2CRRH-Ar' />
<link rel="alternate" type="application/json+oembed" href="http://bellevuebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Fbusiness%2Famericas-best-expands-in-bellevue-wa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bellevuebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Fbusiness%2Famericas-best-expands-in-bellevue-wa%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bellevuebusinessjournal.com/?wordfence_lh=1&hid=807872B95C757EA449FEF5A24444BF8A');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://bellevuebusinessjournal.com"><link rel="https://theeventscalendar.com/" href="http://bellevuebusinessjournal.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
</head>

<body class="post-template-default single single-post postid-2259 single-format-standard tribe-no-js custom safari webkit iphone responsive-grid-enabled responsive-grid-active layout-single-post-2259 layout-using-index" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4d56de2b5e3a46b" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-last" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<header id="block-bb156de2b5e3bbd4" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://bellevuebusinessjournal.com" class="banner-image"><img src="http://bellevuebusinessjournal.com/wp-content/uploads/2017/04/bbj-banner3.gif" alt="Bellevue Business Journal" /></a>
</div>

</header>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bql56de2b5e3ae8e" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-menu-1" class="menu"><li class="menu-item-home headway-home-link"><a href="http://bellevuebusinessjournal.com">Home</a></li><li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="http://bellevuebusinessjournal.com/advertise/">Advertise</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="http://bellevuebusinessjournal.com/contact-bellevue-business-journal/">Contact</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998"><a href="http://bellevuebusinessjournal.com/category/education/">Education</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1999"><a href="http://bellevuebusinessjournal.com/category/good-news/">Good News</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1997"><a href="http://bellevuebusinessjournal.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="http://bellevuebusinessjournal.com/submit-news-to-bellevue-business-journal/">Submit News</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1996"><a href="http://bellevuebusinessjournal.com/category/technology/">Technology</a></li>
</ul></div>
</div>

</nav>

</section>

</section>


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<figure id="block-bsi5b101feebf6a4" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://virtuallyfamousmarketing.com" class="image" target="_blank"><img src="http://bellevuebusinessjournal.com/wp-content/uploads/2018/02/Virtually-Famous-Marketing-banner-ad.jpg" alt="We Make Your Business Virtually Famous" title="" itemprop="contentURL"/></a>
</div>

</figure>

</section>

</section>


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-b6t56de35e79b527" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-2259" class="post-2259 post type-post status-publish format-standard has-post-thumbnail hentry category-bellevue category-business category-fashion category-washington tag-americas-best-contacts-eyeglasses tag-nation-vision author-bellevue-news " itemscope itemtype="http://schema.org/Article"><a href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?fit=368%2C220#aqua_resizer_image_not_local" alt="America&#8217;s Best Expands in Bellevue, WA" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">America&#8217;s Best Expands in Bellevue, WA</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2018-08-22T08:00:12+00:00">August 22, 2018</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://bellevuebusinessjournal.com/author/bellevue-news/" title="View all posts by Bellevue News" itemprop="url"><span class="entry-author-name" itemprop="name">Bellevue News</span></a></span> &bull; <a href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/#respond" title="America&#8217;s Best Expands in Bellevue, WA &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><p><strong>WHAT</strong>: America’s Best Contacts &amp; Eyeglasses is now open in Bellevue, WA and carries a wide selection of designer eyeglass frames, contact lenses and eyeglass accessories. Bellevue residents can now get a <a href="https://www.americasbest.com/eye-exams">free eye exam</a> by a professional optometrist with two pairs of eyeglasses for just $69.95. The store is equipped with state-of-the-art optometric equipment to ensure that customers get the best eye care available at a more affordable and accessible price.<img class="alignnone size-medium wp-image-2260 alignright" src="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?resize=300%2C179" alt="America's Best" width="300" height="179" srcset="https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?resize=300%2C179 300w, https://i2.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/08/Americas-Best-Expands-in-Bellevue-WA.png?w=368 368w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><strong>WHY</strong>: National Vision is expanding into the Bellevue market with its 9th location on 15015 Main Street. The community will now have access to more affordable and accessible quality eye care and eyewear.</p>
<p><strong style="color: #555555; font-style: normal; line-height: 25.2px;">WHO</strong>: With over 500 retail stores across the country, and more locations being added every day, America&#8217;s Best delivers thousands of quality eyeglasses, contact lenses and safety glasses to our customers. At America’s Best we believe that vision is central to quality of life and that</p>
<p>people deserve quality eye care, regardless of their economic status. Our mission is to make quality eye care and eyewear affordable and accessible to all Americans by providing eye exams, eyeglasses and contact lenses to cost-conscious and low-income consumers.</p>
<p><strong>WHERE</strong>: America’s Best Contacts &amp; Eyeglasses Kelsey Creek Center</p>
<p>15015 Main Street, Suite 104</p>
<p>Bellevue, WA 98007</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" data-text="America&#039;s Best Expands in Bellevue, WA" data-via="BellevueNews" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" data-layout="button_count"></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Fbusiness%2Famericas-best-expands-in-bellevue-wa%2F&name=America%27s%20Best%20Expands%20in%20Bellevue%2C%20WA" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Fbusiness%2Famericas-best-expands-in-bellevue-wa%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fbellevuebusinessjournal.com%2Fwp-content%2Fuploads%2F2018%2F08%2FAmericas-Best-Expands-in-Bellevue-WA.png%3Ffit%3D368%252C220&#038;description=America%27s%20Best%20Expands%20in%20Bellevue%2C%20WA" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fbellevuebusinessjournal.com%2Fbusiness%2Famericas-best-expands-in-bellevue-wa%2F&amp;title=America%27s%20Best%20Expands%20in%20Bellevue%2C%20WA" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://bellevuebusinessjournal.com/category/cities/bellevue/" rel="category tag">Bellevue</a>, <a href="http://bellevuebusinessjournal.com/category/business/" rel="category tag">Business</a>, <a href="http://bellevuebusinessjournal.com/category/fashion/" rel="category tag">Fashion</a>, <a href="http://bellevuebusinessjournal.com/category/washington/" rel="category tag">Washington</a></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://bellevuebusinessjournal.com/entertainment/nintendo-switch-with-three-hot-nindie-games/" rel="prev"><span class="meta-nav">&larr;</span> Nintendo Switch with Three Hot Nindie Games</a></div><div class="nav-next" itemprop="url"></div></div><div id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/americas-best-expands-in-bellevue-wa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bellevuebusinessjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3cb977e5b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
</div>

</div>

<section class="sub-column sub-column-1 column column-1 grid-width-12 grid-left-0">
<footer id="block-b8g56de2b5e3bfa3" class="block block-type-footer block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright © 2017 BellevueBusinessJournal.com and Virtually Famous Marketing</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>

</footer>

</section>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<aside id="block-bfh56de2b5e3c305" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="custom_html-2" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><a href="//www.bluehost.com/track/joeconnector/BBJ" target="_blank"> <img border="0" src="https://i2.wp.com/bluehost-cdn.com/media/partner/images/joeconnector/300x250/300x250BW.png" data-recalc-dims="1"> </a></div></li>
<li id="search-2" class="widget widget_search">

		<form method="get" id="searchform" action="http://bellevuebusinessjournal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget">
<h3 class="widget-title"><span class="widget-inner">Upcoming Events</span></h3>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-2234 tribe-clearfix tribe-events-category-networking tribe-events-venue-2237 tribe-events-organizer-2253">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://bellevuebusinessjournal.com/event/chamber-maximize-chamber-membership/" rel="bookmark">CHAMBER 101: HOW TO MAXIMIZE YOUR CHAMBER MEMBERSHIP</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 28 @ 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2243 tribe-clearfix tribe-events-category-conference tribe-events-category-networking tribe-events-venue-2246 tribe-events-organizer-2253">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://bellevuebusinessjournal.com/event/chamber-101-maximize-chamber-membership/" rel="bookmark">CHAMBER 101: HOW TO MAXIMIZE YOUR CHAMBER MEMBERSHIP</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 13 @ 8:00 am</span> - <span class="tribe-event-time">9:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2240 tribe-clearfix tribe-events-category-networking tribe-events-venue-2242">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://bellevuebusinessjournal.com/event/grand-opening-ribbon-cutting-celebration-us-bank-east-village/" rel="bookmark">GRAND OPENING AND RIBBON CUTTING CELEBRATION OF U.S. BANK EAST VILLAGE</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 13 @ 10:00 am</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2247 tribe-clearfix tribe-events-category-conference tribe-events-category-networking tribe-events-venue-2251 tribe-events-organizer-2252">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://bellevuebusinessjournal.com/event/small-business-roundtable/" rel="bookmark">SMALL BUSINESS ROUNDTABLE</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 17 @ 8:00 am</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://bellevuebusinessjournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">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</script><li id="custom_html-4" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><a href="http://webuyfuglyhouses.re/" target="_blank" rel="noopener"><img src="https://i1.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2018/02/webuyfuglyhouses-ad-.jpg?w=250" px" data-recalc-dims="1" /></a></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><div id="OKnv9Cq6a_JCzRyPsGmpAYd9ED4iSg78M0V02fFK"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "OKnv9Cq6a_JCzRyPsGmpAYd9ED4iSg78M0V02fFK",
         template: "NM18"
    });</script></div></li>
<li id="text-8" class="widget widget_text">
			<div class="textwidget"><a href="http://www.pjtra.com/t/SkNITUtOR0dDR0ZPSkhJQ0dLSUdOSw"><img src="http://www.pjtra.com/b/SkNITUtOR0dDR0ZPSkhJQ0dLSUdOSw" border="0" width="250" height="250" title="Free Shipping on Orders over $35" alt="Free Shipping on Orders over $35"></a></div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span class="widget-inner">Recent Posts</span></h3>
		<ul>
											<li>
					<a href="http://bellevuebusinessjournal.com/business/americas-best-expands-in-bellevue-wa/">America&#8217;s Best Expands in Bellevue, WA</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/entertainment/nintendo-switch-with-three-hot-nindie-games/">Nintendo Switch with Three Hot Nindie Games</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/food/pollen-systems-launches-drone-based-data-and-analysis-for-crop-growth/">Pollen Systems Launches Drone-Based Data and Analysis for Crop Growth</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/technology/building-an-ecommerce-store-from-the-ground-up-easy-guide/">Building an Ecommerce Store from the Ground Up &#8211; Easy Guide</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/uncategorized/nintex-s-chief-marketing-strategy-officer/">Nintex &#8216;s Chief Marketing &#038; Strategy Officer</a>
									</li>
					</ul>
		</li>
<li id="text-2" class="widget widget_text">
			<div class="textwidget"><div class="AW-Form-1991858149"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/49/1991858149.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-frh6z0nw8"));
</script></div>
		</li>
<li id="text-3" class="widget widget_text">
			<div class="textwidget"><a href="http://www.pjtra.com/t/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw"><img src="http://www.pjtra.com/b/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw" border="0" width="250" height="250" title="SNUZ Pillow- Put some spring back in your step!" alt="SNUZ Pillow- Put some spring back in your step!"></a></div>
		</li>
<li id="custom_html-6" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><div style="text-align:center;font:13px/16px Helvetica Neue,Arial,sans-serif;color:#6e7074;width:300px;margin:0 auto"><div><a href="https://dealspotr.com/@virtuallyfamous" target="_blank"><img alt="@virtuallyfamous&#x27; influencer profile" height="350" src="https://i1.wp.com/cdn.dealspotr.com/images/badges/influencer-round-300.png?resize=300%2C350&#038;ssl=1" width="300" data-recalc-dims="1" /></a></div><div><a href="https://dealspotr.com/" target="_blank" style="text-decoration:none;color:inherit;line-height:2em">dealspotr.com</a></div></div></div></li>
</ul>
</div>

</aside>

</section>

</section>


<section class="row row-5">

<section class="column column-1 grid-left-12 grid-width-12">
<div id="block-biu56e87acc26fdd" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://stacialoo.socialpaid.hop.clickbank.net"><img src="https://s3.amazonaws.com/Clicktrix/affiliates/promotion_tools/banners/paidsocialmediajobs/static/468x60.jpg" /></a>
</div>

</div>

</section>

</section>


</div>

</div>



		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"0c45ffa232","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bellevuebusinessjournal.com\/business\/americas-best-expands-in-bellevue-wa\/":2259};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=052964ca385f37982ee0d219bb4f56b2'></script>
<script async="async" type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201834.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'38816197',post:'2259',tz:'-7',srv:'bellevuebusinessjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '38816197', '2259' ]);
</script>


</div>



</body>


</html>