<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities - Bellevue Business Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities - Bellevue Business Journal" />
<meta property="og:description" content="According to recent financial technology (FinTech) industry data, “billions of dollars have been poured into blockchain companies” as of September 2017, with initial coin offerings or token sales climbing to roughly $2 billion compared to just $256 million in 2016. Private investments into blockchain companies exceeded $4.5 billion from Q1 through Q3 of 2017—including the &hellip;" />
<meta property="og:url" content="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" />
<meta property="og:site_name" content="Bellevue Business Journal" />
<meta property="article:tag" content="Blockchain" />
<meta property="article:tag" content="FinTech" />
<meta property="article:tag" content="Monica Eaton Cardone" />
<meta property="article:section" content="Finance" />
<meta property="article:published_time" content="2017-12-18T08:19:51-08:00" />
<meta property="og:image" content="http://bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone-272x300.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to recent financial technology (FinTech) industry data, “billions of dollars have been poured into blockchain companies” as of September 2017, with initial coin offerings or token sales climbing to roughly $2 billion compared to just $256 million in 2016. Private investments into blockchain companies exceeded $4.5 billion from Q1 through Q3 of 2017—including the [&hellip;]" />
<meta name="twitter:title" content="CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities - Bellevue Business Journal" />
<meta name="twitter:image" content="http://bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone-272x300.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/bellevuebusinessjournal.com\/","name":"Bellevue Business Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/bellevuebusinessjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bellevuebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fbaaf197719b0377b35b04f0c1b7a35c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/formidable/css/formidablepro.css?ver=11131951' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/general-27f8b13.css?ver=fbaaf197719b0377b35b04f0c1b7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-index-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/layout-index-3b10d1c.css?ver=fbaaf197719b0377b35b04f0c1b7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=fbaaf197719b0377b35b04f0c1b7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/uploads/headway/cache/block-dynamic-js-layout-index-e3174e2.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>

<!--[if lt IE 9]>
<script src="http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://bellevuebusinessjournal.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15084831-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://feeds.feedburner.com/bellevuenews" title="Bellevue Business Journal" />
<link rel="pingback" href="http://bellevuebusinessjournal.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; Feed" href="http://feeds.feedburner.com/bellevuenews" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; Comments Feed" href="http://bellevuebusinessjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bellevue Business Journal &raquo; CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities Comments Feed" href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/feed/" />
<link rel='https://api.w.org/' href='http://bellevuebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bellevuebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bellevuebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2CRRH-rD' />
<link rel="alternate" type="application/json+oembed" href="http://bellevuebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Ffinance%2Fcio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bellevuebusinessjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Ffinance%2Fcio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bellevuebusinessjournal.com/?wordfence_lh=1&hid=3D31C03B17339CA31C1709E717B9BE85');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
</head>

<body class="post-template-default single single-post postid-1713 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1713 layout-using-index" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4d56de2b5e3a46b" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-last" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<header id="block-bb156de2b5e3bbd4" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://bellevuebusinessjournal.com" class="banner-image"><img src="http://bellevuebusinessjournal.com/wp-content/uploads/2017/04/bbj-banner3.gif" alt="Bellevue Business Journal" /></a>
</div>

</header>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bql56de2b5e3ae8e" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-menu-1" class="menu"><li class="menu-item-home headway-home-link"><a href="http://bellevuebusinessjournal.com">Home</a></li><li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="http://bellevuebusinessjournal.com/advertise/">Advertise</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="http://bellevuebusinessjournal.com/contact-bellevue-business-journal/">Contact</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488"><a href="http://bellevuebusinessjournal.com/bellevue-business-journal-partners/">Partners</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1487"><a href="http://bellevuebusinessjournal.com/submit-news-to-bellevue-business-journal/">Submit News</a></li>
</ul></div>
</div>

</nav>

</section>

</section>


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<figure id="block-b8256de35e79ac84" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="https://northwest.massmutual.com/businesses" class="image" target="_blank"><img src="http://bellevuebusinessjournal.com/wp-content/uploads/2017/12/MassMutual-1217-6648_950x150-2.gif#aqua_resizer_unable_to_save_with_wp_image_editor" alt="MassMutual Northwest" title="MassMutual Northwest" itemprop="contentURL"/></a>
</div>

</figure>

</section>

</section>


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-17">
<div id="block-b6t56de35e79b527" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1713" class="post-1713 post type-post status-publish format-standard hentry category-business category-finance category-technology tag-blockchain tag-fintech tag-monica-eaton-cardone author-joe-kennedy " itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-12-18T08:19:51+00:00">December 18, 2017</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://bellevuebusinessjournal.com/author/joe-kennedy/" title="View all posts by Joe Kennedy" itemprop="url"><span class="entry-author-name" itemprop="name">Joe Kennedy</span></a></span> &bull; <a href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/#respond" title="CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><p class="p1"><span class="s1"><a href="https://i0.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone.png"><img class="alignright size-medium wp-image-1714" src="https://i0.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone.png?resize=272%2C300" alt="Monica Eaton Cardone" width="272" height="300" srcset="https://i0.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone.png?resize=272%2C300 272w, https://i0.wp.com/bellevuebusinessjournal.com/wp-content/uploads/2017/12/Monica-Eaton-Cardone.png?w=465 465w" sizes="(max-width: 272px) 100vw, 272px" data-recalc-dims="1" /></a>According to recent financial technology (FinTech) industry data, “billions of dollars have been poured into blockchain companies” as of September 2017, with initial coin offerings or token sales climbing to roughly $2 billion compared to just $256 million in 2016. Private investments into blockchain companies exceeded $4.5 billion from Q1 through Q3 of 2017—including the $3.6 billion acquisition of Canadian FinTech firm DH Corporation by Austin-based Vista Equity Partners and more than 150 additional blockchain transactions totaling $965 million—versus the $624 million raised over the same period last year.</span><span class="s1"> Yet despite growing interest among investors, blockchain has not yet gained wide consumer acceptance. <span class="s3">Monica Eaton-Cardone</span>, an IT executive specializing in FinTech, risk management and fraud prevention, addresses consumer skepticism and spotlights the advantages of blockchain technology.</span><span id="more-1713"></span></p>
<p class="p1"><span class="s1">Blockchain is a distributed ledger system that was introduced in 2008 as the mechanism behind the cryptocurrency known as bitcoin. While some believe these two technologies are inextricably linked, bitcoin is just one of roughly 700 applications that use the blockchain operating system.</span><span class="s1"> Rather than relying on a centralized administrator—such as a bank, government or credit card clearinghouse—to manage transactions, blockchain validates the transactions, organizes them into time-stamped blocks, securely chains them together and distributes them across a decentralized network of databases that is continuously synchronized. Tampering is easier to identify with blockchain than centralized networks, since all participants have a copy of the transaction and any alteration will create a mismatch in subsequent blocks.</span></p>
<p class="p1"><span class="s1">“By its very design, blockchain has transparency and trust built into its foundation,” noted Eaton-Cardone, who serves as Chief Information Officer (CIO) of Global Risk Technologies and Chief Operating Officer (COO) of Chargebacks911. “As a result, you avoid the single point of failure than can occur with centralized systems, as in the case of the recent Equifax breach that impacted 143 million Americans. Yet many consumers remain skeptical of blockchain because they perceive it to be a new and risky technology, and some express concern over cryptocurrency hacks—even though these are often linked to human error when the owner falls prey to scammers.”</span></p>
<p class="p1"><span class="s1">Eaton-Cardone emphasizes that it is important to distinguish bitcoin and other cryptocurrency from the blockchain system that supports those digital transactions. As <i>Financial Times</i> technology reporter Sally Davies describes it, “[Blockchain] is to bitcoin what the internet is to email: a big electronic system, on top of which you can build applications. Currency is just one.”</span><span class="s1"> Even if consumers and businesses remain leery of cryptocurrency, Eaton-Cardone encourages them to explore some of the many other uses of blockchain technology. Among those applications are peer-to-peer payments, smart contracts, digital voting, supply chain tracking, exchange of goods and secure data transfer, including the use of digital fingerprints as a universal form of personal ID.</span></p>
<p class="p1"><span class="s1">Though it’s much more difficult for hackers to break into a blockchain than a centralized system, they can still attempt it by bribing 51% of the network to alter the ledger (known as the “51% hack”) or by launching an Eclipse attack that disables one of the network’s nodes and prevents it from communicating with other nodes.</span><span class="s1"> However, industry insiders note that blockchain offers many benefits over centralized systems: anything of value can be transferred and saved securely, without fraudulent alterations; transactions are irreversible and instantly verifiable through an expansive global peer-to-peer network; and users can bypass intermediaries (banks, governments, etc.) that entail additional costs and can be prone to human error, fraud and corruption.</span></p>
<p class="p1"><span class="s1">“When comparing centralized versus distributed systems, I believe the advantages of blockchain far outweigh any perceived risks or shortcomings,” stated Eaton-Cardone. She believes hybrid approaches, such as the centralized platform and distributed recordkeeping used by the Legolas exchange, will help consumers acclimate to blockchain and gain confidence as the industry transitions to fully decentralized systems. “As with all financial and online transactions, users should assume responsibility for educating themselves on fraud prevention and learning how to avoid scams. I still hold to my previous <span class="s3">blockchain technology</span> analysis—it has the potential to revolutionize digital transactions with faster, cheaper and easier-to-use services.”</span></p>
<p class="p1"><span class="s1">Monica Eaton-Cardone welcomes the opportunity to discuss fraud prevention, FinTech and security best practices at upcoming industry conferences and events, where she frequently participates as a <span class="s3">featured speaker</span>. She is also available for interviews and future speaking engagements. For more information, visit <a href="http://monicaec.com" target="_blank" rel="noopener"><span class="s3">http://monicaec.com</span></a>.</span></p>
<p class="p1"><span class="s1"><b>About Monica Eaton-Cardone:</b></span></p>
<p class="p1"><em><span class="s1">Monica Eaton-Cardone is an accomplished entrepreneur, speaker, author and industry thought leader who is internationally recognized for her expertise in risk management, chargeback mitigation, fraud prevention and merchant education. Eaton-Cardone found her calling as an entrepreneur when she sold her first business at the age of 19. She later became an eCommerce merchant; and after grappling with chargebacks and fraud, she took it upon herself to develop a comprehensive, robust solution that combined agile technologies and human insights. Today, Eaton-Cardone’s innovations are helping thousands of organizations achieve sustainable growth, and she continues to pioneer loss-prevention best practices as CIO of <span class="s3">Global Risk Technologies</span> and COO of <span class="s3">Chargebacks911</span>. Eaton-Cardone is a champion of women in IT and business leadership, and aims to inspire the next generation of young innovators through her nonprofit organization, <span class="s3">Get Paid for Grades</span>.</span></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" data-text="CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities" data-via="BellevueNews" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" data-layout="button_count"></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Ffinance%2Fcio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities%2F&name=CIO%20Monica%20Eaton-Cardone%20Dissects%20Blockchain%20Obstacles%20and%20Opportunities" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fbellevuebusinessjournal.com%2Ffinance%2Fcio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities%2F&#038;media=http%3A%2F%2Fbellevuebusinessjournal.com%2Fwp-content%2Fuploads%2F2017%2F12%2FMonica-Eaton-Cardone-272x300.png&#038;description=CIO%20Monica%20Eaton-Cardone%20Dissects%20Blockchain%20Obstacles%20and%20Opportunities" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" data-counter="right"></script></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fbellevuebusinessjournal.com%2Ffinance%2Fcio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities%2F&amp;title=CIO%20Monica%20Eaton-Cardone%20Dissects%20Blockchain%20Obstacles%20and%20Opportunities" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://bellevuebusinessjournal.com/category/business/" rel="category tag">Business</a>, <a href="http://bellevuebusinessjournal.com/category/finance/" rel="category tag">Finance</a>, <a href="http://bellevuebusinessjournal.com/category/technology/" rel="category tag">Technology</a></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://bellevuebusinessjournal.com/uncategorized/former-microsoft-executive-michael-nassirian-pro-basketball-bellevue/" rel="prev"><span class="meta-nav">&larr;</span> Former Microsoft Executive Michael Nassirian Decides to Give Pro Basketball in Bellevue Another Chance</a></div><div class="nav-next" itemprop="url"><a href="http://bellevuebusinessjournal.com/fashion/steve-madden-open-first-retail-store-washington-state-today-bellevue-square/" rel="next">Steve Madden to Open First Retail Store in Washington State Today at Bellevue Square <span class="meta-nav">&rarr;</span></a></div></div><div id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bellevuebusinessjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1713' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c3c6c2580" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
</div>

</div>

<section class="sub-column sub-column-1 column column-1 grid-width-12 grid-left-0">
<footer id="block-b8g56de2b5e3bfa3" class="block block-type-footer block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright © 2017 BellevueBusinessJournal.com and Virtually Famous Marketing</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>

</footer>

</section>

</section>

<section class="column column-2 grid-left-0 grid-width-7">
<aside id="block-bfh56de2b5e3c305" class="block block-type-widget-area block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="search-2" class="widget widget_search">

		<form method="get" id="searchform" action="http://bellevuebusinessjournal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li>
<li id="text-8" class="widget widget_text">
			<div class="textwidget"><a href="http://www.pjtra.com/t/SkNITUtOR0dDR0ZPSkhJQ0dLSUdOSw"><img src="http://www.pjtra.com/b/SkNITUtOR0dDR0ZPSkhJQ0dLSUdOSw" border="0" width="250" height="250" title="Free Shipping on Orders over $35" alt="Free Shipping on Orders over $35"></a></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><a href="//www.bluehost.com/track/joeconnector/BBJ" target="_blank"> <img border="0" src="https://i2.wp.com/bluehost-cdn.com/media/partner/images/joeconnector/300x250/300x250BW.png" data-recalc-dims="1"> </a></div></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title"><span class="widget-inner">Recent Posts</span></h3>
		<ul>
											<li>
					<a href="http://bellevuebusinessjournal.com/fashion/steve-madden-open-first-retail-store-washington-state-today-bellevue-square/">Steve Madden to Open First Retail Store in Washington State Today at Bellevue Square</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/finance/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities/">CIO Monica Eaton-Cardone Dissects Blockchain Obstacles and Opportunities</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/uncategorized/former-microsoft-executive-michael-nassirian-pro-basketball-bellevue/">Former Microsoft Executive Michael Nassirian Decides to Give Pro Basketball in Bellevue Another Chance</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/good-news/puget-sound-get-epa-funding-protection-conservation-recovery/">Puget Sound to Get EPA Funding for Protection, Conservation &#038; Recovery</a>
									</li>
											<li>
					<a href="http://bellevuebusinessjournal.com/green/five-holiday-sustainability-tips-republic-services/">Five Holiday Sustainability Tips from Republic Services</a>
									</li>
					</ul>
		</li>
<li id="text-2" class="widget widget_text">
			<div class="textwidget"><div class="AW-Form-1991858149"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/49/1991858149.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-frh6z0nw8"));
</script></div>
		</li>
<li id="text-3" class="widget widget_text">
			<div class="textwidget"><a href="http://www.pjtra.com/t/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw"><img src="http://www.pjtra.com/b/SkNITkhKR0ZDR0ZPSkhJQ0dLSElJRw" border="0" width="250" height="250" title="SNUZ Pillow- Put some spring back in your step!" alt="SNUZ Pillow- Put some spring back in your step!"></a></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


<section class="row row-5">

<section class="column column-1 grid-left-12 grid-width-12">
<div id="block-biu56e87acc26fdd" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://stacialoo.socialpaid.hop.clickbank.net"><img src="https://s3.amazonaws.com/Clicktrix/affiliates/promotion_tools/banners/paidsocialmediajobs/static/468x60.jpg" /></a>
</div>

</div>

</section>

</section>


</div>

</div>



	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bellevuebusinessjournal.com\/finance\/cio-monica-eaton-cardone-dissects-blockchain-obstacles-opportunities\/":1713};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
				<script>
		(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');
		</script>
		<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/comment-reply.min.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=fbaaf197719b0377b35b04f0c1b7a35c'></script>
<script async="async" type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bellevuebusinessjournal.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'38816197',post:'1713',tz:'-8',srv:'bellevuebusinessjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '38816197', '1713' ]);
</script>


</div>



</body>


</html>